Adobe to Patch Critical Vulnerabilities in Reader, Acrobat

KNOWLEDGE BELONGS TO THE WORLD
Share on FacebookTweet about this on TwitterShare on LinkedInShare on RedditShare on Google+Share on TumblrPin on PinterestDigg this

Adobe is preparing to patch a series of critical vulnerabilities affecting the company’s Reader and Acrobat products.

According to a pre-notification advisory published on Thursday, the company will release updates for the Windows and Mac versions of Adobe Reader and Acrobat on Tuesday, October 13.

The flaws affect Acrobat DC and Acrobat Reader DC versions 2015.008.20082 and 2015.006.30060, Acrobat and Reader 11.0.12 and earlier, and Acrobat and Reader 10.1.15 and earlier.

While no details have been provided on the vulnerabilities that will be fixed next week, the pre-notification advisory reveals that the flaws have a severity rating of “critical,” which indicates that they can be exploited to execute malicious code without the user’s knowledge, and a priority rating of “2,” which means there are currently no known exploits and the company does not expect to see any in the near future.

Adobe to Patch Critical Vulnerabilities in Reader, Acrobat

The previous round of Adobe Acrobat and Reader security updates was released in mid-July when the company patched a total of 46 vulnerabilities, including arbitrary code execution, denial-of-service (DoS), and information disclosure issues.

This is the third series of Acrobat and Reader updates released by Adobe this year. In comparison, the company has already released 15 updates for Flash Player in 2015, including ones designed to address zero-days that had been exploited in the wild at the time when the patch was released.

Source:http://www.securityweek.com/

KNOWLEDGE BELONGS TO THE WORLD
Share on FacebookTweet about this on TwitterShare on LinkedInShare on RedditShare on Google+Share on TumblrPin on PinterestDigg this